Can't load online log

Undo for SQL Server.

Can't load online log

Postby msekez » Thu Nov 30, 2006 11:31 am

Tried Red Gate Log Rescue at my home system. I have SQL2k & SQL2k5 running. Log rescue never managed to analyze my online log from SQL2k Northwind database. I restarted, reinstalled… tried just about everything but I never managed to get past analyzing Transaction log loading screen (waited until timeout error (~ 5 min), but Northwind is not huge, nor are my transaction logs… it shouldn't be a problem with loading it to tool?). Is it because I have 2k5 running also? Well after I lost few hours I gave up.

Please say what i am doing wrong? I have other tools on trial and they load it normaly.
Posts: 2
Joined: Tue Nov 14, 2006 6:31 pm

Postby Brian Donahue » Fri Dec 01, 2006 4:14 pm


No I think there is some kind of issue with the xp_logrescue extended stored procedure. Can you try using the menu to manually install the extended stored procedure on your system and see if that helps?
Brian Donahue
Posts: 6590
Joined: Mon Aug 23, 2004 9:48 am

Return to SQL Log Rescue

Who is online

Users browsing this forum: No registered users and 0 guests