Search now needs .NET 3.5 (Addin fails to load without it)

A free Management Studio add-in to search for SQL in your databases

Search now needs .NET 3.5 (Addin fails to load without it)

Postby james.allison » Wed Jan 18, 2012 2:56 pm

SQL Search version 1.1 has a requirement for .NET Framework 3.5.

The initial release did not check for this prerequisite during installation, or on auto-updating of an existing installation. This has resulted in SQL Search crashing on machines without .NET Framework 3.5 each time SSMS is started, typically with the error details:

‘Could not load file or assembly 'System.Core, Version=, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. The system cannot find the file specified.’

To correct this issue, please install .NET Framework 3.5, available from Microsoft’s website at
(Please note that the .NET Framework 4 does not include 3.5 - 3.5 must be installed separately even if 4 is present)

Many apologies for any inconvenience this may have caused.
James Allison

Software Engineer - SQL Prompt
Red Gate Software Ltd.
Posts: 7
Joined: Thu Oct 27, 2011 2:38 pm

Return to SQL Search Previous Versions

Who is online

Users browsing this forum: No registered users and 0 guests