Searching with SSMS 2012 against lower instance versions

A free Management Studio add-in to search for SQL in your databases

Searching with SSMS 2012 against lower instance versions

Postby wsmelton » Thu Aug 28, 2014 6:10 pm

Using latest version of SQL Search in SSMS 2012 (SP2) but connected to SQL Server 2008 instance and getting no results. I can search for things like "dbo" or "sys" and it will return results. However try searching for partial procedure names (user or system objects) or anything else, and I'm getting nothing; it also returns fairly quickly with no results even with databases that I know have 622 procedures exactly.

I opened up the index file under my profile and I can see the objects exist within the Index file but nothing is being returned through the SQL Search window.

I done this even after a fresh install of the OS, SSMS, and SQL Search with same result. It does not appear to be trying to search.

Now, I just tried using SSMS 2012 (SP2) with SQL Search against an SQL Server 2012 instance and search for partial user procedure name and I actually see the progress bar for it churning through searching. Low and behold I get back results as expected.

Does SQLSearch not support using SSMS 2012 against lower versions of SQL Server?
wsmelton
 
Posts: 1
Joined: Thu Aug 28, 2014 5:58 pm

Return to SQL Search Previous Versions

Who is online

Users browsing this forum: No registered users and 0 guests