Unable to run packaged exe in win 8.1

Forum for users of SQL Packager database archive utility

Unable to run packaged exe in win 8.1

Postby girishnehte » Tue May 20, 2014 2:14 pm

Hi,

I am using SQL Packager 6 which is now upgraded to SQL Packager 7.
Till I was working on Win7 OS and now I have started working on win 8.1. Now when I run the EXE i.e. packaged DB using SQL Packager 6/7 I get a message that .net framework 3.5 is required. I am unable to use SQL Packaged exe on win 8.1.
Is there any update release which could be installed so that sql packager can support .net 4.5 framework?
Please suggest on this.

Regards,
Girish
girishnehte
 
Posts: 2
Joined: Wed Mar 07, 2012 5:46 am

Re: Unable to run packaged exe in win 8.1

Postby thinkgeo » Sun Nov 09, 2014 9:54 pm

The same issue is happening with me.
I formated the computer, and reinstalled all the tools, it works for the first time, after 2 days, I am not able to run any application from SQL Toolbelt !!!!
thinkgeo
 
Posts: 1
Joined: Sun Nov 09, 2014 9:51 pm


Return to SQL Packager Previous Versions

Who is online

Users browsing this forum: No registered users and 1 guest