v2.1.8.8 - agents offline for no apparent reason

Automated deployment for web applications and databases

v2.1.8.8 - agents offline for no apparent reason

Postby mwoffenden » Thu Aug 08, 2013 2:44 pm

Two of three agents were suddenly showing as offline. Servers have not had any updates or changes to the firewall and agent services are running.

I could not deploy to these machines.

Restarted PC and browser. Then DM said "One or more of your machines appear to be running old versions of Deployment Manager Agent. Please use the "Upgrade all" button to upgrade them. Or, use the "Check health" button to refresh the version numbers."

Clicked the "Upgrade all" button and agents were finally showing to be online.

(This is frustrating as DM is often "confused" and providing the wrong information to the user. In my case, every upgrade has thrown some sort of error and/or misleading information.)
Michael Woffenden
Founder and President
Information Results Corporation
mwoffenden
 
Posts: 72
Joined: Sat Jun 08, 2013 10:41 pm
Location: Boston

Postby justin.caldicott » Thu Aug 08, 2013 3:59 pm

Hi Michael,

Sorry to hear upgrades haven't been smooth for you.

Which PC did you restart to prompt the upgrade agents message to appear, the server?

Thanks,
Justin Caldicott
Product Manager - Deployment Manager
Red Gate
justin.caldicott
 
Posts: 55
Joined: Wed Apr 20, 2011 5:42 pm

Postby mwoffenden » Thu Aug 08, 2013 4:03 pm

The machine that hosts the DM client required the restart.
Michael Woffenden
Founder and President
Information Results Corporation
mwoffenden
 
Posts: 72
Joined: Sat Jun 08, 2013 10:41 pm
Location: Boston


Return to Deployment Manager

Who is online

Users browsing this forum: No registered users and 0 guests