Semaphore Timeout error when trying to open SQL monitor

Monitor, diagnose and receive alerts to problems across your SQL Servers.

Semaphore Timeout error when trying to open SQL monitor

Postby cspangler » Mon Feb 25, 2013 5:34 pm

When I try to open up a browser for sql monitor, i get an error message stating that there's a semaphore timeout issue.
SQL Monitor was working fine till last night and it errored out. When i tried to refresh the browser, the semaphore timeout error message pops up.

SQL Monitor is in domain A and databases are in domain B.
I was able to ping and telnet the ip and ports on the monitored database server

I tried to look through the forum, but can't find any related topics.
Has anyone experienced this before and how \\what did you do you resolve this?
Chris Spangler
Posts: 1
Joined: Mon Feb 25, 2013 5:27 pm
Location: manhattan beach, ca

Postby chriskelly » Wed Feb 27, 2013 5:25 pm

Thank you for your post.

This doesn't sound like an issue with SQL Monitor itself but rather the web browser that you are using. Is it possible for you to try disabling all the add-ins or extensions? and then try accessing SQL Monitor again. Does the error persist?

For example, this might help with Google Chrome. ... turned-off
Posts: 373
Joined: Mon Apr 19, 2010 12:44 pm
Location: Cambridge, UK

Return to SQL Monitor Previous Versions

Who is online

Users browsing this forum: No registered users and 0 guests