Redgate cannot ignore spaces in sql object names

Forum for users of SQL Compare schema synchronization utility

Redgate cannot ignore spaces in sql object names

Postby lfreijo » Tue Jan 29, 2013 11:39 pm

Can we get an option to ignore spaces in a sql object name?
lfreijo
 
Posts: 10
Joined: Mon Aug 03, 2009 3:39 pm
Location: St. Petersburg, Florida

Postby stanori » Fri Feb 01, 2013 12:13 am

Hi lfreijo,

Thanks for your post. There is an "ignore whitespace" option that is available in SQL Compare. This setting can be found by going to Project setup ->Options tab -> Ignore Whitespace

Hope this helps.

Best Regards,
_________________
Steve Tanori
Product Support
Red Gate Software Ltd.
866-997-0378
stanori
 
Posts: 84
Joined: Mon Apr 23, 2012 1:13 pm


Return to SQL Compare Previous Versions

Who is online

Users browsing this forum: No registered users and 0 guests

cron