Compares and synchronizes the schemas of Oracle databases


Postby pascalgomet » Fri Aug 05, 2011 2:35 pm


By comparing 2 schemas, "populating indexes" phase failed with the error

For information, tables contains LOBs segments but database is empty !

Can you advise on this?


Posts: 2
Joined: Fri Jul 29, 2011 1:54 pm

Postby Tom Harris » Mon Aug 08, 2011 2:39 pm

Hi Pascal,

this sound unusual. Would you be able to send an email to From there we can work with you directly to get the bottom of this problem. Once we have it sorted, we'll post back to the forum for others to see.

Thanks, Tom

Tom Harris, Red Gate
Tom Harris
Posts: 308
Joined: Wed Oct 06, 2004 2:45 pm


Postby lriffel » Thu May 22, 2014 2:47 pm

Did you ever get to the bottom of this? I am getting the same error on a different step. Comparing one schema between two databases I get this error when it is Registering database one on the step "Populating table columns".

I also tried just doing a snapshot of the failing schema on the failing database. It also failed on the Populating tables step, but with a different error - ORA-01013: user requested cancel of current operation.
Posts: 1
Joined: Thu May 22, 2014 2:39 pm

Return to Schema Compare for Oracle

Who is online

Users browsing this forum: No registered users and 0 guests