Build Failed: SA has encountered an invalid symbol

.NET obfuscator and automated error reporting

Build Failed: SA has encountered an invalid symbol

Postby MatthiWare » Mon Jun 27, 2011 2:01 pm

System.Boolean [microsoft.visualbasic]

The most likely cause is that SA has used a different version of a dependency from the version used by myassembly.exe

Assembly containing invalid symbol:

Dependeny found at:

Can somebody help me?
my application works fine. Visual Studio does't give me a error, warning
It worked with a older version of myassembly

Files used by myassembly:
- - myassembly.vshost.exe

If it is the assembly can somebody provide me the symbols I can't use?

Best regards,


EDIT: Never mind ficed it.
Here is the solution that worked for me. Update it to v6.1

Best regards,


ps: forum moderator's u can close this topic its fixed.
Posts: 1
Joined: Mon Jun 27, 2011 1:51 pm

Postby Chris.Allen » Fri Jul 22, 2011 1:59 pm

Thanks for including fix- consider issue closed.
Posts: 579
Joined: Thu Mar 12, 2009 3:17 pm

Return to SmartAssembly 6

Who is online

Users browsing this forum: No registered users and 0 guests