Lost SQL Search

A free Management Studio add-in to search for SQL in your databases

Lost SQL Search

Postby wocbond » Sun Jan 30, 2011 11:50 pm

I have done the automatic update of toolbelt today & upon restarting Management Studio got an error message to the effect that it is missing a file "Search_1.0.0.321_x86_cabinet_r123855.msi". The full text is below

"SQL Search 1 Setup

A network error occurred while attempting to read from
the file: C:\\Documents and Settings\\wbond\\Local
Settings\\Temporary Internet


I downloaded it again & tried to do the repair but got the same error message causing the install to fail.

As this was the one thing in the Toolbelt package that worked consistently (e.g. Prompt only works about 30% of the time) it would be good to have it work again. Otherwise it would seem a waste of money for my firm to buy the package.
Posts: 1
Joined: Sun Jan 30, 2011 11:32 pm
Location: Sydney Australia

Postby Linda Hawksworth » Mon Jan 31, 2011 11:29 am

It sounds like the installer may be corrupt. I have sent you a PM with a link to our FTP download site.
Linda Hawksworth
Posts: 192
Joined: Mon Jun 25, 2007 10:32 am

Return to SQL Search Previous Versions

Who is online

Users browsing this forum: No registered users and 0 guests