SQL 2008 Installation fails with Express Tools rule

Provides intelligent code completion for SQL Server editors.

Moderators: David Atkinson, Anu Deshpande, Luke Jefferson

SQL 2008 Installation fails with Express Tools rule

Postby tanya » Fri Aug 15, 2008 12:37 pm

Hello,

On trying to install SQL Server 2008 on a system with SQL Prompt v3.8 or older editions, the installation can fail with the rule SQL Server 2005 Express rule that reads - "SQL Server 2005 Express Tools are installed. To continue remove the the SQL Server 2005 Express tools.''

Solution:

Upgrade your SQL Prompt to v3.9 available in http://www.red-gate.com/products/SQL_Prompt/index.htm
SQL Prompt v3.9 is a recommended upgrade as it includes support for SQL Server 2008.

Thanks,
Tanya
Project Manager
Red Gate Software Ltd
tanya
 
Posts: 252
Joined: Mon Apr 30, 2007 8:29 pm

Return to SQL Prompt Previous Versions

Who is online

Users browsing this forum: No registered users and 0 guests