Login issue

Forum for users of Aardvark bug tracking system

Moderator: Brian Donahue

Re: Login issue

Postby Brian Donahue » Fri Apr 23, 2004 1:32 pm

Hi Kim,

Thanks for posting. This looks like an authentication problem between
the SQL Server and the Active Directory domain controller. The bottom line
is that the domain can't verify the Service Principal Name of the SQL
Server.

The first thing to try would be to log into the server with a domain
account. If that doesn't work, you should probably try to delete the SQL
Server's computer account and re-add it to the domain.

Here is a Microsoft Knowledge Base article that might help troubleshoot
the problem, although it's a bit long-winded:

http://support.microsoft.com/default.as ... duct=sql2k

Regards,

Brian Donahue
Red Gate Technical Support

"Kim Andersen" <kan@saxobank.com> wrote in message
news:NJkVgRQKEHA.1236@server53...
> Hi all,
>
> I have encountered a problem on my Aardvark installation.
> When I tries to login a get an error:
>
> Microsoft OLE DB Provider for ODBC Drivers error '80004005'
> Error in Logon (0, -2147467259) - [Microsoft][ODBC SQL Server
Driver]Cannot
> generate SSPI context
> /logon.asp, line 137
>
> We have the Aardvark Application on one win2000 server and the SQL server
on
> another Win2000 server - I have tried to alter the connection from TCP/IP
to
> NamePipes, but it doesn't seem like that Aardvark support this form for
data
> connection. - I might be wrong.
>
> I have tried every solution that I could find in this news group, but the
> result stays the same.
>
> Any ideas someone? - Because I'm all out of them. Please help!
>
> Regards
> Kim
>
>
Brian Donahue
 
Posts: 6668
Joined: Mon Aug 23, 2004 10:48 am

Return to Aardvark

Who is online

Users browsing this forum: No registered users and 0 guests

cron