Issue with Server Component registration v7.3.2.3

Compresses, encrypts, secures and monitors SQL Server backups.

Moderators: JonathanWatts, Chris Auckland, eddie davis, Colin Millerchip, Brian Harris, james.billings, RBA, petey

Issue with Server Component registration v7.3.2.3

Postby JoeGT » Sun Jul 28, 2013 11:31 pm

In one of my environments, running a 5 node cluster, I have a single node in this cluster that despite having successfully installed and updated the version of the server components is still showing in the SQL Backup UI as needing an update.

The imagine below confirms that all of the instances hosted on the problem node have the same version of the server components :

Image

This image then shows what the SQL Backup UI is showing. The icon indicating that there is a newer version of the server components is showing and looking at the properties for this node, it shows that the SQL Backup version is still the old version :

Image

Is there somewhere in the file system/registry that I can look at/update to force the SQL Backup UI to see this node as actually being up to date ?
JoeGT
 
Posts: 40
Joined: Wed Jun 13, 2012 3:37 am

Postby chriskelly » Tue Jul 30, 2013 8:21 am

Would it be possible for you to try uninstalling the server components for this instance, and then installing them afresh?
Chris Kelly
Technical Support Engineer
chriskelly
 
Posts: 330
Joined: Mon Apr 19, 2010 1:44 pm
Location: Cambridge, UK

Postby JoeGT » Tue Jul 30, 2013 11:50 pm

Thanks Chris.

I can confirm that after re-installing the agent and updating it to use the correct account to run the service that the SQL Backup Pro UI now correctly shows in the properties as the "SQL Backup version" being '7.3.2.12'

Cheers

Joe
JoeGT
 
Posts: 40
Joined: Wed Jun 13, 2012 3:37 am


Return to SQL Backup 7

Who is online

Users browsing this forum: No registered users and 0 guests