Version 6 for plugin compatability

Moderators: Luke Jefferson, Greg.Tillman, Clive Tong

Version 6 for plugin compatability

Postby buffbutler » Sun Apr 10, 2011 10:38 am

Hi Red Gate,

We are stuck in the middle of a production problem and your update seems to have disabled plugins from working. Specifically the FileDissasembler. Is there any way we can get the version 6 download?

Thanks,

Michel Langlois
buffbutler
 
Posts: 1
Joined: Sun Apr 10, 2011 10:34 am

Postby Greg.Tillman » Sun Apr 10, 2011 3:20 pm

Hi Michel,

Sorry for the delay. We are working on a better solution but for now the best way is to follow the instructions laid out here by Sebastian Lebreton (Author of Reflexil):

http://forums.reflector.net/questions/217/baml-add-in

Greg
Greg.Tillman
 
Posts: 46
Joined: Thu Jul 20, 2006 1:10 pm
Location: Red Gate Software


Return to .NET Reflector 7.0 Feedback

Who is online

Users browsing this forum: No registered users and 0 guests