Unable to run packaged exe in win 8.1

Packages and compresses schema and contents of SQL Server databases

Moderators: JonathanWatts, Chris Auckland, David Atkinson, david connell, Anu Deshpande, Michelle Taylor, james.billings

Unable to run packaged exe in win 8.1

Postby girishnehte » Tue May 20, 2014 2:14 pm

Hi,

I am using SQL Packager 6 which is now upgraded to SQL Packager 7.
Till I was working on Win7 OS and now I have started working on win 8.1. Now when I run the EXE i.e. packaged DB using SQL Packager 6/7 I get a message that .net framework 3.5 is required. I am unable to use SQL Packaged exe on win 8.1.
Is there any update release which could be installed so that sql packager can support .net 4.5 framework?
Please suggest on this.

Regards,
Girish
girishnehte
 
Posts: 2
Joined: Wed Mar 07, 2012 5:46 am

Return to SQL Packager 7

Who is online

Users browsing this forum: No registered users and 0 guests