SQL DOC not generating tree

Documents SQL Server 2005, 2008, 2012 and Azure databases.

Moderator: JonathanWatts

SQL DOC not generating tree

Postby jhines » Fri Apr 25, 2014 3:57 pm

When generating html documentation for one of my SQL servers, it does not create the tree. All of the pages are there. Just no tree. It works fine when I create documentation on another server. I've checked permissions and even run it as administrator. Not sure why it works perfect for one server but not the other.
jhines
 
Posts: 1
Joined: Fri Apr 25, 2014 3:53 pm

Postby Anu Deshpande » Mon Apr 28, 2014 11:05 am

Thanks for your post and apologies for the issue you are having.

Is it possible for you to reply our email with the screenshot highlighting the issue you are having?
Anuradha Deshpande
Product Support
Redgate Software Ltd.
E-mail: support@red-gate.com
Anu Deshpande
 
Posts: 692
Joined: Mon Apr 20, 2009 3:53 pm
Location: Cambridge

Postby chosuaumsum » Tue May 20, 2014 4:59 pm

The same problem here. I just got the pages when generating html doc :x :x
chosuaumsum
 
Posts: 1
Joined: Tue May 20, 2014 4:55 pm

No tree generated

Postby jrjones1956 » Tue Jun 10, 2014 3:45 pm

I also am having this problem. The only difference I can see between the two servers that are properly documented with a tree and the one that is not is the version of SQL Server.

The server that does not get a tree generated is SQL Server 2000, and the other two are SQL Server 2005. Could this be causing the problem?

The only workaround I have found is to not use frames on the SQL Server 2000 server.
jrjones1956
 
Posts: 7
Joined: Wed Apr 16, 2014 3:48 pm
Location: Phoenix, Arizona

Postby jrjones1956 » Tue Jun 10, 2014 3:59 pm

Okay, so now that I have read the documentation, I know that SQL Server 2000 servers and databases are not supported by SQL Doc 3. My mistake.
jrjones1956
 
Posts: 7
Joined: Wed Apr 16, 2014 3:48 pm
Location: Phoenix, Arizona


Return to SQL Doc 3

Who is online

Users browsing this forum: No registered users and 0 guests