Error after HyperBac 5.7 install

Silent compression for faster, smaller SQL Server backups

Moderators: eddie davis, Colin Millerchip, fionag

Error after HyperBac 5.7 install

Postby pjackman » Tue Feb 18, 2014 7:21 pm

Since installing the latest (5.7.1.3) version of HyperBac x86 we are getting an error every time we restart the Windows 2003 Server host. The error follows.

Caption: Windows - No Disk
Message: Exception Processing Message c0000013 Parameters 75a851d8 8af89874 .....

Has anyone else experienced this issue?

Patrick.
pjackman
 
Posts: 9
Joined: Fri Aug 05, 2011 11:53 pm

Postby eddie davis » Fri Feb 21, 2014 11:19 am

Hi Patrick

I have never seen or experienced this issue with regards to SQL HyperBac?

I did find this internet ARTICLEthat may help you.

If the article does not help you, please update this SUPPORT CALL and attach a copy of the HyperBac service.log from the %systemroot%\\Program Files\\Red Gate\\Hyperbac\\logs folder.

Many Thanks
Eddie
Eddie Davis
Technical Support Engineer
Red Gate Software Ltd
E-mail: support@red-gate.com
eddie davis
 
Posts: 943
Joined: Wed Jun 14, 2006 3:47 pm
Location: Red Gate Software

Postby pjackman » Wed Mar 05, 2014 9:56 pm

Hi Eddie,

Both hyperlinks (ARTICLE and SUPPORT CALL) in your reply point to the same article. We have determined the USB angle does not apply in our case as the machine is a server where USB drives are never used. Did you originally author a seperate link for SUPPORT CALL? Or did you mean for us to just attach a copy of the service.log in a followup post?

Patrick.
pjackman
 
Posts: 9
Joined: Fri Aug 05, 2011 11:53 pm


Return to SQL HyperBac 5

Who is online

Users browsing this forum: No registered users and 0 guests