Want to stop notifications for Long Running Queries

SQL Server performance monitoring and alerting

Moderators: Colin Millerchip, priyasinha, Adam, chriskelly

Want to stop notifications for Long Running Queries

Postby NC Software » Thu Jan 23, 2014 6:55 pm

Hello,

I recently installed SQL Mon 4, never used any prior version. I also use RG's SQL Backup and everytime it runs SM4 sends me alerts on long running queries which I want to stop. What do I need to put into the exclude box(es) to make this work so SQL Server backup and/or Red Gate SQL Backup does not trigger this alert? I tried the following in the top box and it doesn't work:

[Bb]ackup
SQLAgent

Thank you.
NC Software
 
Posts: 5
Joined: Mon Nov 23, 2009 9:27 pm

Postby Colin Millerchip » Thu Jan 23, 2014 10:18 pm

Hi,

I'm pretty sure the name of the SQL process you want to exclude is sqlbackup

This would go into the top box on the Alert configuration settings for Long-Running Query.

Thanks,


Colin.
Colin Millerchip
 
Posts: 66
Joined: Wed Oct 31, 2007 5:31 pm
Location: Cambridge, UK

Postby NC Software » Fri Jan 24, 2014 3:25 pm

I have the following in the top box and I'm still getting notifications:

[Bb]ackup
SQLAgent
sqlbackup
NC Software
 
Posts: 5
Joined: Mon Nov 23, 2009 9:27 pm

Postby Colin Millerchip » Fri Jan 24, 2014 5:49 pm

Can you try putting sqlbackup in the second box, as this tends to appear in the SQL command. In fact, to be on the safe side, you could put all three in both boxes, although this may not be strictly necessary.

Thanks,


Colin.
Colin Millerchip
 
Posts: 66
Joined: Wed Oct 31, 2007 5:31 pm
Location: Cambridge, UK


Return to SQL Monitor 4

Who is online

Users browsing this forum: No registered users and 1 guest