High Memory utilization

SQL Server performance monitoring and alerting

Moderators: eddie davis, priyasinha, Adam, chriskelly, Chris Lambrou, Chris Spencer

High Memory utilization

Postby naveen.t » Thu Aug 29, 2013 6:56 am

Hi,

Red gate response base service is eating my whole ram can you help on this regards we are using windows server standard edition and 64 bit with 4 processors .
And we are unable open monitoring tool url and we are not geting alerts from it
naveen.t
 
Posts: 4
Joined: Thu Aug 29, 2013 6:49 am

Postby priyasinha » Thu Aug 29, 2013 9:13 am

Hi Naveen,

How much memory SQL Monitor is using? It is worth reading this forum post.

http://www.red-gate.com/MessageBoard/vi ... hp?t=17735

Thanks,
Priya
priyasinha
 
Posts: 531
Joined: Wed Jan 03, 2007 5:02 pm

Postby naveen.t » Thu Aug 29, 2013 9:33 am

Hi priya,

Red gate response base service is consuming 14gb(99%) and as purpose of R&D we increased ram to 16gb and it starts to consume 16gb again yes i saw the link but they did not mentioned any solution just they mentioned it resolved automatically
Thanks for the replay
naveen.t
 
Posts: 4
Joined: Thu Aug 29, 2013 6:49 am

Postby JasonC » Thu Aug 29, 2013 10:27 am

You say: \"And we are unable open monitoring tool url and we are not geting alerts from it\"

What happens when you go to you monitoring tool url? What error do you receive?

Try restarting the base service and the website. What happens then?
Jason Crease
Red Gate Software
JasonC
 
Posts: 84
Joined: Wed Aug 16, 2006 1:58 pm

Postby naveen.t » Thu Aug 29, 2013 11:03 am

hi JasonC,

we restarted Red gate response base service couple of times when we restarted the services it will work for 5min and again it starts consuming memory and we are able to accesses website but it takes 5min to load the site and some times it will not load we are unable to know what is causing this issue needed help

Thanks,
Naveen
naveen.t
 
Posts: 4
Joined: Thu Aug 29, 2013 6:49 am

Postby JasonC » Thu Aug 29, 2013 2:17 pm

Before the base service starts consuming large amounts of memory (e.g. <1GB), is behaviour normal? Do the problems with the website (5min delay, not loading, etc) only start to occur when the memory-use becomes excessive?
Jason Crease
Red Gate Software
JasonC
 
Posts: 84
Joined: Wed Aug 16, 2006 1:58 pm

Postby naveen.t » Thu Aug 29, 2013 6:44 pm

Hi JasonC

Yes you are correct JasonC it behaves normal before the base service starts consuming large amounts of memory . once it starts consuming memory website was not loading quickly and we are not getting any alerts
And i did not find any resolution for this issue in your site or blog if it is provided it would be better for blog readers who are using sql monitor

Thanks for the replay JasonC
naveen.t
 
Posts: 4
Joined: Thu Aug 29, 2013 6:49 am

Postby JasonC » Fri Aug 30, 2013 4:59 pm

Please contact support@Red-gate.com, mentioning this forum discussion in your email. Our support team should be able to help you work this problem out.
Jason Crease
Red Gate Software
JasonC
 
Posts: 84
Joined: Wed Aug 16, 2006 1:58 pm


Return to SQL Monitor 3

Who is online

Users browsing this forum: No registered users and 1 guest