Cluster only shows LOCAL instance, not actual instances...

SQL Server performance monitoring and alerting

Moderators: eddie davis, priyasinha, Adam, chriskelly, Chris Lambrou, Chris Spencer

Cluster only shows LOCAL instance, not actual instances...

Postby KristofDM » Mon Jul 01, 2013 7:37 am

Hi, i had an issue that after some time only the TEMPDB was monitored for my clustered instances. I had no clue why and after some internetting i found removing and re-adding them to the system was an option. After doing this the cluster add's the nodes (hosts) but only attempts to connect to the 'local' instance. the other instances are no longer listed...

Please advice..


Image
KristofDM
 
Posts: 3
Joined: Tue Jun 05, 2012 8:20 am

Postby priyasinha » Tue Jul 02, 2013 10:14 am

Hi,

Which version of SQL Monitor are you using? We changed the behaviour of how cluster is added in v3.2. V3.2 onwards if you try to add a cluster using the node names then it will only add that node and instances local to it. To add cluster, you would have to use the cluster management node address.

Can you try adding the cluster using Cluster management node address rather than one of the nodes and let us know if that works for you?

Thanks,
Priya
priyasinha
 
Posts: 532
Joined: Wed Jan 03, 2007 5:02 pm

Postby KristofDM » Thu Jul 04, 2013 11:57 am

Hi ! Well, thats how i added it originally, Using DNS or netbios name. i just tried it again, same issue !

it RGSQLM 3.2.0.234
KristofDM
 
Posts: 3
Joined: Tue Jun 05, 2012 8:20 am

Postby priyasinha » Mon Jul 08, 2013 9:03 am

Hi,

Could you please email support@red-gate.com so that we could investigate this further?

Thanks,
Priya
priyasinha
 
Posts: 532
Joined: Wed Jan 03, 2007 5:02 pm


Return to SQL Monitor 3

Who is online

Users browsing this forum: No registered users and 0 guests

cron