Not able to get the same profiling results as with v7.4

Code profiling for .NET developers.

Moderator: dom.smith

Not able to get the same profiling results as with v7.4

Postby Mirec » Tue Jun 11, 2013 7:56 am

Hi, after some time, I've found that the new version of ANTS Performance Profiler v8.0 isn't working well and even I could tell it doesn't work for me at all :-(

Here is what I've found. I was trying to profile my application and was trying to find what is going on in some concrete piece of code which I knew that it was slow. After some time with experiments and different settings I've tried to go back to v7.4 and wau, no problem. My problematic code is there! What's going on!

And also there is in the database view problem. It doesn't show me any statements. If I run the v7.4 I can see all the statements that were executed.


Mirec
Mirec
 
Posts: 4
Joined: Tue Jun 11, 2013 7:45 am

Postby Chris.Allen » Wed Jun 12, 2013 11:51 am

What kind of process are you profiling please?
Chris.Allen
 
Posts: 594
Joined: Thu Mar 12, 2009 4:17 pm

Postby Mirec » Wed Jun 12, 2013 11:54 am

It's .NET 4 windows forms application.
Mirec
 
Posts: 4
Joined: Tue Jun 11, 2013 7:45 am

Postby Mirec » Wed Jun 12, 2013 12:11 pm

Maybe it's a bug introduced with the support of async features which I'm using in my app.
Mirec
 
Posts: 4
Joined: Tue Jun 11, 2013 7:45 am

Postby Chris.Allen » Thu Jun 13, 2013 3:17 pm

It must, indeed, be a bug. Would you be prepared for us to test with your application? We'll be likely to fix it expediently that way.

If so I will set you up some upload space and contact you directly.
Chris.Allen
 
Posts: 594
Joined: Thu Mar 12, 2009 4:17 pm

Postby Mirec » Thu Jun 13, 2013 3:27 pm

Yes, I'm willing to help you. How long will it take? I will be available only for one hour today.
Mirec
 
Posts: 4
Joined: Tue Jun 11, 2013 7:45 am


Return to ANTS Performance Profiler 8

Who is online

Users browsing this forum: No registered users and 0 guests

cron