Problems opening ANTS memory profiler

Memory profiling for .NET developers

Moderators: Luke Jefferson, StephenC, AndrewH, melvyn.harbour, james.billings, Laura Morley, dene.boulton

Problems opening ANTS memory profiler

Postby icube » Wed Feb 27, 2013 7:45 am

Hi, now, whenever i open the Memory Profiler, it takes very long to start up(only the splashscreen shows for 5-10 mins)? And after that windows report it is not working and then it exits. And in between the waiting, it lags the whole OS. Every program that was opened becomes unresponsive, sluggish and unusable, even Windows Explorer. I am using Win 7 Pro 64-bit. I tried repairing and uninstall and reinstall but to no avail. Reflector and Performance Profiler opens just fine. Not a reasonable quality from such an expensive product. Please help. Thanks.
icube
 
Posts: 2
Joined: Wed Oct 24, 2012 2:52 pm
Location: Singapore

Postby james.billings » Thu Feb 28, 2013 12:23 pm

Sorry to hear you're having trouble with the profiler. It's unusual to only affect one of the tools- was it working previously? If so, did anything change recently when the problem started happening?

One cause of slow startup can be assembly verification, although it doesn't normally cause the symptoms you are seeing. If you unplug your network cable/disable the network card, does the tool start up right away?

Failing that, we'll need to get more information on what's happening, so can you grab our debugger from here? Extract it, run Red Flag, use the launch process option to run the profiler executable, and wait for it to crash/fail, then save the results, zip them up and mail them back to support@red-gate.com quoting F0070131 in the subject line
james.billings
 
Posts: 1144
Joined: Wed Jun 16, 2010 11:10 am
Location: My desk.


Return to ANTS Memory Profiler 7

Who is online

Users browsing this forum: No registered users and 1 guest