MS IE 10 Not showing any data!

SQL Server performance monitoring and alerting

Moderators: eddie davis, priyasinha, Adam, chriskelly, Chris Lambrou, Chris Spencer

MS IE 10 Not showing any data!

Postby henkmeulekamp » Tue Nov 27, 2012 5:23 pm

Windows 8, IE 10 Is opening the monitor website just fine, but after that does not show any data or fault message.

Is this a known issue?

Chrome was not working correctly (slowness on the alert inbox page), now IE10 is hosted.. Leaves just Firefox as a browser.
henkmeulekamp
 
Posts: 9
Joined: Tue May 09, 2006 5:56 pm

Postby priyasinha » Tue Nov 27, 2012 11:34 pm

Hi,

This is a known issue (ref: SRP-6981). We will be fixing this very soon.

The workaround for now is to use another browser or put IE10 into compatibility mode. To do this, in IE10 hit F12 and then Alt+9 (to change 'Document Mode: Standards' to 'Document Mode: IE9 standards').

Hope this helps.

Thanks,
Priya
priyasinha
 
Posts: 532
Joined: Wed Jan 03, 2007 5:02 pm

Postby Chris Spencer » Wed Feb 13, 2013 12:08 pm

We have released an update that fixes the issues with IE10.

Version 3.2.1.231 can be downloaded from here:
http://www.red-gate.com/dynamic/product ... r/download

(use the existing customer link on the right hand side of the page)

Regards
Chris
Chris Spencer
Test Engineer
Red Gate
Chris Spencer
 
Posts: 301
Joined: Tue Aug 29, 2006 9:09 am
Location: Red Gate - Cambridge


Return to SQL Monitor 3

Who is online

Users browsing this forum: No registered users and 1 guest