error when trying to run command line version

Compares and synchronizes SQL database content.

Moderators: JonathanWatts, Chris Auckland, David Atkinson, Michelle Taylor, chengvoon.tong

error when trying to run command line version

Postby DanAvni » Thu Nov 22, 2012 8:49 pm

when we try to run the command line version to compare a live DB against the DB on another machine, we get this error


Register Data base

Error : The connection operation could not be completed: Field to compare two elements in the array.

the event log also contains this error

.NET Runtime version 2.0.50727.4963 - This application is using the HMAC-SHA-384 or HMAC-SHA-512 keyed hash algorithm. The implementation of these algorithms were updated in service pack 1 of .NET Framework 2.0 and by default do not produce results consistent with the unserviced versions of the classes. For more information about the changes to the algorithms and how to disable this warning message please see the release notes for service pack 1.

what could be the reason for this?
Dan Avni
DanAvni
 
Posts: 48
Joined: Wed Jun 15, 2005 12:55 pm

Postby eddie davis » Fri Nov 23, 2012 3:01 pm

Hi DanAvni

Thank you for your post and sorry that you have encountered a problem.

What exact version of SQL Data Compare are you using?

The databases you are attempting to compare, what version / edition of SQL is installed?

Do you experience the same error if you use the SQL Data Compare GUI?

Does this error occur everytime you run this command line comparison, or is it intermittent or occurred just this one time?

Many Thanks
Eddie
Eddie Davis
Technical Support Engineer
Red Gate Software Ltd
E-mail: support@red-gate.com
eddie davis
 
Posts: 942
Joined: Wed Jun 14, 2006 3:47 pm
Location: Red Gate Software


Return to SQL Data Compare 10

Who is online

Users browsing this forum: No registered users and 1 guest