Data Compare for Oracle 2.1 now available!

Compares and synchronizes Oracle data

Moderators: eddie davis, richardjm, Michael Christofides, neil.anderson

Data Compare for Oracle 2.1 now available!

Postby Brian Tufnell » Thu Nov 15, 2012 6:50 pm

Data Compare for Oracle 2.1 (November 2012) (version 2.1.0.291)

We're pleased to announce the release of a new version of Data Compare for Oracle.

What's new in Data Compare for Oracle 2.1

    * Option to ignore whitespace in text data
    * Deployment of control characters
    * Option to ignore control characters for comparison
    * Option to remove control characters during deployment
    * No need to specify comparison keys when one or both tables have no data
    * Sorted tables tab so table mappings that need a key set appear first
    * Alphabetical ordering of TNS and schema names
Bug fixes and enhancements

    * Fixed bug with null xmltype when using a direct connection
    * Fixed bug comparing date type years
    * Added 'Include SET DEFINE OFF' option
For more information, including examples of using the tool, please see the product support page.

Upgrading

You can upgrade by selecting the Data Compare for Oracle > Help > Check for Updates... menu item. If this doesn't work for you, then you can download the update directly.

    * Upgrading from Data Compare for Oracle 2.0: the upgrade should be seamless and all customizations will remain intact.
    * Upgrading from Data Compare for Oracle 1.x and below: Data Compare for Oracle 2.1 will install alongside earlier versions.
Licensing

If this is the first version of Data Compare for Oracle you have downloaded, you will receive a trial license when you install the tool.

If you are using a previous version of Data Compare for Oracle the license requirements depend on whether you have purchased a Support and Upgrades package:

    * Without the Support and Upgrades package: You will have a trial license when you install Data Compare for Oracle 2.1. To continue using Data Compare for Oracle 2.1 after the trial period, you will need to purchase a new license.
    * With the Support and Upgrades package: If you already have a valid license number for version 1.x or below of Data Compare for Oracle, purchased with the Support and Upgrades package, then you can use the same license to activate Data Compare for Oracle 2.1 manually.
Requirements

Microsoft .NET framework 3.5 is required to use Data Compare for Oracle 2.1. If you don't already have this version of the framework installed, you can download it here.

We want to hear from you

We're always interested to get your feedback on the Red Gate tools.

    * If you have any issues, please post them on this Support Forum or contact our support team at support@red-gate.com.
    * If you have any suggestions for new features, enhancements, or things you would like to see, then please vote or comment on our Suggestion Forum.

Thanks,

The Oracle Tools Team @ Red Gate
Brian Tufnell
 
Posts: 2
Joined: Wed Sep 26, 2012 1:33 pm
Location: ELY

Return to Data Compare for Oracle

Who is online

Users browsing this forum: No registered users and 0 guests