some weird error?

.NET obfuscator and automated error reporting

Moderators: Luke Jefferson, melvyn.harbour, dom.smith

some weird error?

Postby Shadowfita » Tue Jul 10, 2012 12:53 pm

Im trying to run my program, it has axwindowsmediaplayer in it which seems to cause the program but i need it in there...

Code: Select all
System.TypeLoadException: Could not load type 'System.Windows.Forms.AxHost/State' from assembly 'System.Windows.Forms, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089'.


If anyone can help me out thanks in advance...
Shadowfita
 
Posts: 2
Joined: Tue Jul 10, 2012 12:43 pm

Postby Simon C » Wed Jul 11, 2012 11:14 am

Which version of SmartAssembly are you using? An identical issue was reported on 6.5, and was fixed in 6.6 (the latest release version is 6.7)
Simon C
 
Posts: 140
Joined: Tue Feb 26, 2008 4:56 pm
Location: Red Gate Software

Postby Shadowfita » Thu Jul 12, 2012 7:43 am

I can't remember what version... is there any way to check?
Shadowfita
 
Posts: 2
Joined: Tue Jul 10, 2012 12:43 pm

Postby dom.smith » Wed Jul 18, 2012 1:45 pm

To find the version number, in the left-hand menu in SmartAssembly, click 'About SmartAssembly'

If you need to upgrade to SmartAssembly 6.7, also in the left-hand menu, click 'Check for Updates'.

Let us know if this doesn't resolve your problem.
Dominic Smith,
Project Manager,
Red Gate Software.
dom.smith
 
Posts: 94
Joined: Thu Jun 03, 2010 5:54 pm
Location: Cambridge, UK


Return to SmartAssembly 6

Who is online

Users browsing this forum: No registered users and 0 guests