Parser Error Message: Unrecognized attribute 'type'.

SQL Server performance monitoring and alerting

Moderators: eddie davis, priyasinha, Adam, chriskelly, Chris Lambrou, Chris Spencer

Parser Error Message: Unrecognized attribute 'type'.

Postby Jason Hannas » Wed Jun 27, 2012 8:15 pm

Getting this error when trying to run SQL Monitor. This is a new installation--any ideas?

Server Error in '/' Application.
--------------------------------------------------------------------------------

Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: Unrecognized attribute 'type'.

Source Error:


Line 2: <configuration>
Line 3: <configSections>
Line 4: <sectionGroup name="system.web.extensions" type="System.Web.Configuration.SystemWebExtensionsSectionGroup, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35">
Line 5: <sectionGroup name="scripting" type="System.Web.Configuration.ScriptingSectionGroup, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35">
Line 6: <section name="scriptResourceHandler" type="System.Web.Configuration.ScriptingScriptResourceHandlerSection, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35" requirePermission="false" allowDefinition="MachineToApplication"/>


Source File: C:\\Program Files\\Red Gate\\SQL Monitor 3\\WebSite\\web.config Line: 4


--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:1.1.4322.2490; ASP.NET Version:1.1.4322.2494
Jason Hannas
 
Posts: 23
Joined: Fri Dec 15, 2006 4:57 pm
Location: Aberdeen, MD USA

Postby Manfred.Castro » Thu Jun 28, 2012 10:29 pm

Manfred Castro
Product Support
Red Gate Software
Manfred.Castro
 
Posts: 209
Joined: Mon Apr 23, 2012 2:49 pm

Postby Jason Hannas » Fri Jun 29, 2012 4:58 pm

Yes, but I hadn't selected v2.0 -- my fault.

(see below for: Version Information: Microsoft .NET Framework Version:1.1.4322.2490; ASP.NET Version:1.1.4322.2494 )

I didn't see that in the installation steps. May I suggest placing a sentance on http://www.red-gate.com/supportcenter/C ... M_UsingIIS under the heading "For IIS 6" under #3 which says something to this effect:

h. Navigate to the ASP.NET tab and ensure the version selected is 2.0.50727.

Thanks for the response!
Jason Hannas
 
Posts: 23
Joined: Fri Dec 15, 2006 4:57 pm
Location: Aberdeen, MD USA


Return to SQL Monitor 3

Who is online

Users browsing this forum: No registered users and 0 guests