eMail recpients for server level alerts

SQL Server performance monitoring and alerting

Moderators: eddie davis, priyasinha, Adam, chriskelly, Chris Lambrou, Chris Spencer

eMail recpients for server level alerts

Postby Surinder » Fri Mar 30, 2012 1:59 pm

Hi,

I am unable to specify alternate email addresses for alerts at the server level. The box "Send email notifications to:" is ticked but greyed out.

I can enter in the email addresses, but when you save it doesn’t seem to save the changes.

Ho can I get round this?

Thanks..
Shin..
Surinder
 
Posts: 32
Joined: Mon Feb 05, 2007 12:49 pm
Location: Birmingham, UK

Postby Chris Spencer » Fri Mar 30, 2012 2:52 pm

Hi

This is a known issue with the current release build. We are currently testing a fix for this and hopefully a new build will be released next week.

Regards
Chris
Chris Spencer
Test Engineer
Red Gate
Chris Spencer
 
Posts: 301
Joined: Tue Aug 29, 2006 9:09 am
Location: Red Gate - Cambridge

Postby Surinder » Fri Mar 30, 2012 3:21 pm

Brill, thanks for the update.
Shin..
Surinder
 
Posts: 32
Joined: Mon Feb 05, 2007 12:49 pm
Location: Birmingham, UK

Postby Chris Spencer » Tue Apr 03, 2012 10:14 am

A new build that fixes this issue can now be downloaded.
http://www.red-gate.com/products/dba/sq ... r/download

Regards
Chris
Chris Spencer
Test Engineer
Red Gate
Chris Spencer
 
Posts: 301
Joined: Tue Aug 29, 2006 9:09 am
Location: Red Gate - Cambridge

Postby Surinder » Wed Apr 04, 2012 5:05 pm

Hi,

Done the upgrade, but not unable to log in now.

Seems to have lost the "Base Monitor" settings, and when I put the details in the following error is presented.

llegal operation attempted on a registry key that has been marked for deletion. (Exception from HRESULT: 0x800703FA)

regards..
Shin..
Surinder
 
Posts: 32
Joined: Mon Feb 05, 2007 12:49 pm
Location: Birmingham, UK

Postby Chris Spencer » Tue Apr 10, 2012 1:10 pm

Hi

A quick google suggests that a reboot would most likely prevent that registry error (although it sounds like a bug and definitely shouldn't be happening).

Are you seeing this error on the 'Connect to Base Monitor' page or actually on the log in page?

Also is it possible to manually change the URL to http://servername:port/ to see if the global overview page will load anyway? (ignoring the error)

Regards
Chris
Chris Spencer
Test Engineer
Red Gate
Chris Spencer
 
Posts: 301
Joined: Tue Aug 29, 2006 9:09 am
Location: Red Gate - Cambridge

Postby Surinder » Fri Apr 13, 2012 8:40 am

Hi,

The error message was on the 'Connect to Base Monitor' page but the log in page auto redirected to it.

The problem itself went away the next morning, with no intervention.

Other than this issue, the upgrade seems to have gone well.
Shin..
Surinder
 
Posts: 32
Joined: Mon Feb 05, 2007 12:49 pm
Location: Birmingham, UK

Postby Chris Spencer » Fri Apr 13, 2012 11:02 am

That's good news! Thanks for letting us know.

Chris
Chris Spencer
Test Engineer
Red Gate
Chris Spencer
 
Posts: 301
Joined: Tue Aug 29, 2006 9:09 am
Location: Red Gate - Cambridge


Return to SQL Monitor 3

Who is online

Users browsing this forum: No registered users and 0 guests