Error on Installation - version 1.1 of .Net required

DTS Package Compare 2

Error on Installation - version 1.1 of .Net required

Postby alaistair » Wed Dec 07, 2005 6:22 pm

I have received the following error message :

You must have version 1.1 or higher of the .NET framework installed. Go to www.red-gate.com/downloads.htm to download it.

I get this when I try to install DTS Compare.

The thing is I do have .NET 1.1 installed, one change I did make was to install 2.0 and then uninstall it later about a month ago, not sure whether that would have done anything though....

Al
alaistair
 
Posts: 6
Joined: Tue Nov 22, 2005 4:50 pm

reinstalled v1.1 and no change

Postby alaistair » Wed Dec 07, 2005 6:26 pm

reinstalled v1.1 and no change
alaistair
 
Posts: 6
Joined: Tue Nov 22, 2005 4:50 pm

Postby Dan J Archer » Thu Dec 08, 2005 6:54 pm

Dear Alaistair,

Thanks for the response. Thanks to your telling us about it, we've investigated this issue and found it was an issue with our installer on some machines which have had .NET configuration changes. This will be resolved for the final release.

All the best,
Dan
Dan J Archer
 
Posts: 81
Joined: Mon Oct 10, 2005 11:15 am
Location: Red Gate Software


Return to DTS Package Compare 2

Who is online

Users browsing this forum: No registered users and 0 guests