<Maps LocalPath="D:\\SmartAssembly\\" /> doesn't work.

.NET obfuscator and automated error reporting

Moderators: Luke Jefferson, melvyn.harbour, dom.smith

<Maps LocalPath="D:\\SmartAssembly\\" /> doesn't work.

Postby CodeGuru » Fri Aug 12, 2011 7:53 pm

Using the instructions listed at the bottom here:
http://www.red-gate.com/supportcenter/C ... 362539.htm

I have edited my settings file as follows....

<SmartAssembly.Settings>
<Options>
<Maps LocalPath="D:\\SmartAssembly\\" />
......

But when I open SmartAssembly, it still lists the default C:\\ProgramData\\Red Gate\\SmartAssembly\\ folder.

What am I missing?
CodeGuru
 
Posts: 9
Joined: Mon Nov 22, 2010 5:29 pm

Postby CodeGuru » Fri Aug 12, 2011 9:10 pm

Ok, it must be a GUI bug. Editing the settings file with the posted information does work in getting the Maps saved to a new location.

The GUI path doesn't show the updated location though.
CodeGuru
 
Posts: 9
Joined: Mon Nov 22, 2010 5:29 pm

Postby james.davies » Mon Aug 15, 2011 2:17 pm

Yes, you are correct. I have replicated the problem and it is exactly as you described. I will add this to our bug tracking system. Many thanks for bringing this to our attention.
Thanks,
James Davies
Technical Support Engineer
Red Gate Software
james.davies
 
Posts: 46
Joined: Tue Apr 19, 2011 2:39 pm


Return to SmartAssembly 6

Who is online

Users browsing this forum: No registered users and 1 guest