VS2010 + NetDeveloper Plugin = No ANTS Menu in IDE

Memory profiling for .NET developers

Moderators: StephenC, Alex.Davies, AndrewH, melvyn.harbour

VS2010 + NetDeveloper Plugin = No ANTS Menu in IDE

Postby Lycaon » Sat Mar 05, 2011 8:33 pm

I've downloaded and installed the DotNetDeveloperBundle.exe on an x64 with Visual Studio 2010 Standard. There are no options to specifically install the Visual Studio addins and they are not appearing after installation. The IDEs are closed during install.

I've been told that I'd get best profiling results by running the profiler from the IDE, but this is a little impossible if the addins won't show up.

Any suggestions?
Lycaon
 
Posts: 3
Joined: Sat Nov 27, 2010 7:36 pm

Postby Brian Donahue » Mon Mar 07, 2011 12:18 pm

Hi,

First, I want to make sure you've posted to the right forum, because the current version of Mem Profiler is 7 so unless you downloaded the trial and had it sitting around for a year, you would be using that version.

If so, you will find the add-in installer as a separate option in the .NET developer bundle package. Installing the add-in inline with the product was discontinued due to technical problems. If you go to repair the bundle from Programs and Features, you should see the add-in as an option.
Brian Donahue
 
Posts: 6670
Joined: Mon Aug 23, 2004 10:48 am

Postby Lycaon » Mon Mar 07, 2011 7:50 pm

I did post to the correct forum for the download I found. Seems I somehow ran across an old download link.
Lycaon
 
Posts: 3
Joined: Sat Nov 27, 2010 7:36 pm

Postby atoth » Mon Jun 27, 2011 3:35 pm

I needed to do this also - had to uninstall then reinstall the Visual Studio Add On, worked fine.
atoth
 
Posts: 6
Joined: Fri Feb 24, 2006 4:17 pm


Return to ANTS Memory Profiler Previous Versions

Who is online

Users browsing this forum: No registered users and 0 guests