Registration error

Moderator: Greg.Tillman

Registration error

Postby tbxcx » Sat May 21, 2011 11:35 am

Hi,

after updating to version 6.8 I get the following error when I try to register:
Code: Select all
---------------------------
Registration Error
---------------------------
Registration failed because the following error occurred:

Object reference not set to an instance of object.
---------------------------
OK   
---------------------------
My OS is Windows 7 SP1 32bit. Running as Admin did not help.
What can I do to fix this?

Thanks
-t
tbxcx
 
Posts: 1
Joined: Sat May 21, 2011 11:27 am

Rego fails behind proxy server

Postby lmkz » Mon May 23, 2011 4:59 am

I get an error trying to register 6.8 behind ISA proxy server at work. See error below. Presume Reflector is using some blocked port?? How to work around this?

I also have Reflector on another work machine which is not internet connected. How do I register and activate this copy???

---------------------------
Registration Error
---------------------------
Registration failed because the following error occurred:



The remote server returned an error: (407) Proxy Authentication Required.
---------------------------
OK
---------------------------
lmkz
 
Posts: 2
Joined: Mon May 23, 2011 4:56 am

Postby Greg.Tillman » Wed May 25, 2011 3:51 pm

Please email us at info@reflector.net if you are having any issues registering version 6.8.
Greg.Tillman
 
Posts: 46
Joined: Thu Jul 20, 2006 1:10 pm
Location: Red Gate Software


Return to .NET Reflector 6 Community Forum

Who is online

Users browsing this forum: No registered users and 0 guests