invalid snapshot in 1.5

Compares and synchronizes the schemas of Oracle databases

Moderators: eddie davis, richardjm, Michael Christofides, neil.anderson

invalid snapshot in 1.5

Postby dgielis » Tue Dec 21, 2010 9:42 am

Hello,

I created a snapshot, but when I try to compare it to even the same schema I get an error: "File is not a valid snapshot file"

I tried on two different database, two machines etc. same behaviour.

Can you please provide a bug fix for this.

Thanks,
Dimitri
dgielis
 
Posts: 3
Joined: Tue Dec 21, 2010 9:39 am

Postby Tom Harris » Wed Dec 22, 2010 1:01 pm

Dimitri,

thanks for raising this bug. I'll do some investigation and get back to you shortly

Kind regards, Tom
Tom Harris
 
Posts: 308
Joined: Wed Oct 06, 2004 3:45 pm

Postby Tom Harris » Wed Jan 05, 2011 1:36 pm

Hi there,

we have a fix for this. Please drop me a line tom.harris@redgate.com if you need the new version?

Kind regards, Tom
Tom Harris
 
Posts: 308
Joined: Wed Oct 06, 2004 3:45 pm

Postby Trond » Thu Jun 30, 2011 9:31 am

We have just purchased this product and I'm getting the same error when I try to compare with a snapshot.

The version I have installed is 1.5.0.83
Trond
 
Posts: 1
Joined: Thu Jun 30, 2011 9:27 am

Postby Tom Harris » Wed Jul 27, 2011 2:41 pm

Hi there,

this fix has now been released onto our website. You can download the new version from

http://www.red-gate.com/products/oracle ... or-oracle/

Apologies for the delay in making this fix available to everyone

-Tom

Tom Harris, Red Gate Software
Tom Harris
 
Posts: 308
Joined: Wed Oct 06, 2004 3:45 pm


Return to Schema Compare for Oracle

Who is online

Users browsing this forum: No registered users and 0 guests

cron