Could not locate WebDev server executable

Code profiling for .NET Developers

Moderators: Luke Jefferson, StephenC, Alex.Davies, AndrewH, melvyn.harbour, Laura Morley

Could not locate WebDev server executable

Postby bpaetzke » Fri Oct 15, 2010 7:29 pm

I get this error when I try to start a profile for an ASP.NET web application (hosted in web development server).

By the way, I have these versions installed:
* ANTS Performance Profiler - version 5.2.0.26
* Visual Studio 2010 - version 10.0.30319.1 RTMRel
* IIS 7
* Windows 7 Ultimate

Here's the error, when I click the "start profiling" button:

Failed to connect to target process because an exception occurred:

Could not locate WebDev server executable - please ensure you have Microsoft Visual Studio 2005 or later installed.
RedGate.Profiler.Engine.Exceptions.CannotStartSessionException
at bJ.Launch()
at RedGate.Profiler.Session.ProfilerSession.j()

Caused by:

Could not locate WebDev server executable - please ensure you have Microsoft Visual Studio 2005 or later installed.
RedGate.Profiler.Engine.Exceptions.CannotStartSessionException
at bT.a()
at bT.PerformLaunch()
at bJ.Launch()

Any thoughts?
bpaetzke
 
Posts: 3
Joined: Mon Sep 21, 2009 9:34 pm
Location: Los Angeles, CA

Postby Chris.Allen » Tue Nov 16, 2010 5:01 pm

Sorry for the late reply (use the support center for guaranteed replies). Version 5 did not support VS 2010 but version 6 does.
Chris.Allen
 
Posts: 594
Joined: Thu Mar 12, 2009 4:17 pm


Return to ANTS Performance Profiler 6

Who is online

Users browsing this forum: No registered users and 0 guests