Windows Vista Ultimate; No UAA Service...

Email archiving software for Exchange

Moderators: JonathanWatts, richardjm, Robert, Matthew Flatt

Windows Vista Ultimate; No UAA Service...

Postby SJCAdmin » Thu Nov 04, 2010 5:41 pm

After installing the Outlook Add-In I am seeing the following error on the only Windows Vista Ultimate workstation in my domain:

"No UAA Service appears to be associated with this mailbox; the indexing status cannot be retrieved."

I do not see this error on my Windows XP SP2 workstations (50 installed)

Any ideas?

Thanx in advance!!

Michael
SJCAdmin
 
Posts: 5
Joined: Thu Nov 04, 2010 5:08 pm

Postby Brian Donahue » Thu Nov 04, 2010 7:08 pm

Hi Michael,

I'm sure this has nothing to do with the version of the operating system, but probably more to do with the mailbox. If you have installed the ESA Outlook add-in, then it retrieves the location of the UAAS from a hidden message in the inbox and uses that address to submit search requests to. Otherwise it does not know where to submit the search request.

If you archive that mailbox, even if there are no messages to archive or that meet the archive rule criteria, that should create the ESA hidden message and make the warning in the add-in go away.

Hopefully this helps.
Brian Donahue
 
Posts: 6670
Joined: Mon Aug 23, 2004 10:48 am

Re:

Postby SJCAdmin » Tue Nov 09, 2010 8:45 pm

Brian Donahue wrote:Hi Michael,

I'm sure this has nothing to do with the version of the operating system, but probably more to do with the mailbox. If you have installed the ESA Outlook add-in, then it retrieves the location of the UAAS from a hidden message in the inbox and uses that address to submit search requests to. Otherwise it does not know where to submit the search request.

If you archive that mailbox, even if there are no messages to archive or that meet the archive rule criteria, that should create the ESA hidden message and make the warning in the add-in go away.

Hopefully this helps.


Seems to have worked!!

Thanx!
SJCAdmin
 
Posts: 5
Joined: Thu Nov 04, 2010 5:08 pm


Return to Exchange Server Archiver

Who is online

Users browsing this forum: No registered users and 2 guests