cannot open mailbox

Email archiving software for Exchange

Moderators: JonathanWatts, richardjm, Robert, Matthew Flatt

cannot open mailbox

Postby ServiceTech » Fri May 14, 2010 2:36 pm

Hi. I get the following message when attempting an archive scheduled task.

Archive Service
Cannot open mailbox 'Administrator@*****.com': Error in
IMAPISession::OpenEntry: MAPI_E_UNKNOWN_ENTRYID

Would appreciate any assistance. Am using the latest version and no updtates are available.

cheers

sean
ServiceTech
 
Posts: 1
Joined: Fri May 14, 2010 2:32 pm

Postby Linda Hawksworth » Mon May 17, 2010 8:40 am

I am sorry to hear you are having problems with the Exchange Server Archiver. In order to start the troubleshooting process, please can you send details of your operating environment (OS, SPs, Exchange Server version, IIS version, Exchange Server Archiver version and any other relevant information).

Please also send the most recent logs from the following locations:

%ALLUSERSPROFILE%\\Application Data\\Red Gate\\Logs (for the services)

and

%USERPROFILE%\\Local Settings\\Application Data\\Red Gate\\Logs (for the Admin Console)
Linda Hawksworth
 
Posts: 192
Joined: Mon Jun 25, 2007 11:32 am

Postby Linda Hawksworth » Mon May 17, 2010 10:03 am

Thanks for the logs and other information.

This error usually occurs when there is some corruption the mailbox database. Can you try running an off-line defrag and integrity check and then run the archive rule again?
Linda Hawksworth
 
Posts: 192
Joined: Mon Jun 25, 2007 11:32 am


Return to Exchange Server Archiver

Who is online

Users browsing this forum: No registered users and 0 guests