MAPI Error

Email archiving software for Exchange

Moderators: JonathanWatts, richardjm, Robert, Matthew Flatt

MAPI Error

Postby beekh » Wed Sep 16, 2009 1:33 pm

I get an error message by the archive service:

Archive Service
Cannot open mailbox 'info@ovotrack.nl': Error in IMAPISession::OpenEntry: MAPI_E_UNKNOWN_ENTRYID


Does anybody have an idea what i can do to get rid of this error?
beekh
 
Posts: 4
Joined: Tue Jan 23, 2007 6:48 pm
Location: Netherlands

Postby Matthew Flatt » Wed Sep 16, 2009 1:40 pm

Hi beekh,

This is something we may have a patch for, I have messaged you a link to it.

Thanks,
Matthew Flatt
Test Engineer, HyperBac
Matthew Flatt
 
Posts: 253
Joined: Tue Jan 15, 2008 4:45 pm

Did not solve the problem

Postby beekh » Wed Sep 16, 2009 2:10 pm

I used an administrator account as user for the service
with this admin account i can open the info@ovotrack.nl mail in outlook

so it should actually work when i look at security
but the service gives me the same exception
beekh
 
Posts: 4
Joined: Tue Jan 23, 2007 6:48 pm
Location: Netherlands

Postby Matthew Flatt » Wed Sep 16, 2009 2:13 pm

Hi beekh,

Is this after installing the patch I sent over? If so could you please e-mail the following log files to support@red-gate.com

%allusersprofile%\\Application Data\\Red Gate\\Logs\\ESA Archive Service 1

Thanks,
Matthew Flatt
Test Engineer, HyperBac
Matthew Flatt
 
Posts: 253
Joined: Tue Jan 15, 2008 4:45 pm

Log files sent

Postby beekh » Wed Sep 16, 2009 3:01 pm

Hi Matthew,
i sent an email to support@red-gate.com
containing my log files
beekh
 
Posts: 4
Joined: Tue Jan 23, 2007 6:48 pm
Location: Netherlands


Return to Exchange Server Archiver

Who is online

Users browsing this forum: No registered users and 0 guests