Not able to profile a MOSS site collection

Code profiling for .NET Developers

Moderators: StephenC, Alex.Davies, AndrewH

Not able to profile a MOSS site collection

Postby bibhu_13 » Mon Jul 13, 2009 3:39 pm

Hi,

I am working with MOSS 2007 and trying to profile a sitecollection using ANTS Profiler 5.0.I am able to profile if i don't select the [b]Profile Child Processes[/b] check box.

But when i check this option,i get 2/3 times windows popup for entering userid and password and then after running for 15 minutes it shows me a request denied page saying the user is not permitted to view the page.

Please help me if any one has got any clue..

Regards,
Bibhu Prasad Rath
bibhu.official@gmail.com
bibhu_13
 
Posts: 1
Joined: Mon Jul 13, 2009 3:33 pm
Location: India

Postby Anu Deshpande » Tue Jul 21, 2009 10:08 am

Thanks for your post.
We are trying to replicate your issue and we will get back to you as soon.
Anuradha Deshpande
Product Support
Redgate Software Ltd.
E-mail: support@red-gate.com
Anu Deshpande
 
Posts: 692
Joined: Mon Apr 20, 2009 3:53 pm
Location: Cambridge

Postby Anu Deshpande » Tue Jul 21, 2009 2:18 pm

Could you explicitly browse the site without being prompted for login credentials?
i.e. try browsing the site without using ANTS Profiler and let us know whether the issue exists.

We have a knowledge base which explicitly explains how to profile sharepoint site collection using ANTS Profiler here

Kindly go through the following links:

Link1

Link 2

Kindly let me know if the issue still persists.
Anuradha Deshpande
Product Support
Redgate Software Ltd.
E-mail: support@red-gate.com
Anu Deshpande
 
Posts: 692
Joined: Mon Apr 20, 2009 3:53 pm
Location: Cambridge

Postby Chris.Allen » Wed Jul 29, 2009 7:27 pm

I've been working with ANTS and MOSS for a while now and have managed to overcome pretty much all profiling issues.

We have a build of ANTS that overcomes several permission issues, please try this (the features here will make it into a GA release soon):

ftp://support.red-gate.com/Patches/ANTS ... AnyCpu.exe

If you're still getting no joy, try my small app that sets up an environment variable that ANTS needs:

ftp://support.red-gate.com/Patches/ANTS ... _0.0.2.exe

If still no joy, I have to ask: are you 100% sure you are using the right log on (test with a different browser- I recommend chrome - it actually remembers what you typed in unlike IE, you can use chrome with ANTS- as soon as it starts profiling you can use any old browser).
Chris.Allen
 
Posts: 594
Joined: Thu Mar 12, 2009 4:17 pm


Return to ANTS Performance Profiler 5

Who is online

Users browsing this forum: No registered users and 0 guests

cron