Report problem .

Forum for users of Aardvark bug tracking system

Moderator: Brian Donahue

Re: Report problem .

Postby Brian Donahue » Mon Jul 19, 2004 6:55 pm

Hi Kim,

What should happen next is that a web page and a PNG graphic file should
appear in the GUID folder. Is there nothing there?

Regards,

Brian Donahue
Red Gate Technical Support

"Kim Andersen" <kan@saxobank.com> wrote in message
news:IK8ylikaEHA.1588@server53...
> Report problem .
>
> I have just installed the "new" version of Aardvark Bug Tracking (v. 2.0)
>
> After a hard and long battle, I have it up and running on a Windows 2003
> server, and all works fine . well not all, I can't generate any reports L
.
> When I press the "go" button under reports, nothing happens, it just idle
> and then nothing else work in the Aardvark application. I have to close
the
> browser, and open a new one, to be able to access Aardvark again.
>
> Well it's not entirely true that nothing is happening, I can see that it
> creates a new folder in the "reports" folder. The new folder is named with
a
> GUID, but after that nothing is happening.
>
> It gives no error, and there is nothing to be found in the Event Viewer.
>
> Any help would be very appreciated J
>
> /Kim Andersen
> SaxoBank A/S
>
>
Brian Donahue
 
Posts: 6668
Joined: Mon Aug 23, 2004 10:48 am

Postby Brian Donahue » Fri May 20, 2005 3:10 pm

If this error occurrs again, it's most likely down to the Graphics Server. (GSW32.dll | .exe) This is a third-party component that renders the graphics for the reports. You can try killing any instances of GSW32 through the Task Manager because it should spawn a new process the next time a report is generated.

GSW32 is a Terminate-Stay-Resident program, so if you do see it lingering in the processes tab of task manager, this doesn't necessarily mean that the process is 'hung'.
Brian Donahue
 
Posts: 6668
Joined: Mon Aug 23, 2004 10:48 am


Return to Aardvark

Who is online

Users browsing this forum: No registered users and 0 guests