Unable to send MAIL by Ants Load.

Forum for users of ANTS web server load testing tool

Moderator: Brian Donahue

Unable to send MAIL by Ants Load.

Postby sendluri » Tue Jan 23, 2007 4:16 pm

Hello,

I am sure somebody will have an answer to this question.

I am using Ants Load for Load Test for our application.
In our application,we have 'Send Mail' button which generates mail to given mail id.
When i am recording through antsload and running back for virtual clients,it is not generating mail.
if anybody could advise a way I could run a script with multiple users for generating Mail of the recorded script it would be greatly appreciated. It will also allow my team to obtain greater accuracy when reporting the results.

Thanks,
Saleem.
sendluri
 
Posts: 2
Joined: Tue Jan 23, 2007 4:02 pm

Postby Brian Donahue » Thu Jan 25, 2007 12:35 pm

Hello Saleem,

Sorry, I can't really help without knowing how the 'send mail' function works. More than likely, the data that the ANTS Load test is sending back to the server is incorrect, either because the form data is dynamically generated (ANTS Load's data is static, set when you recorded the test script), or errors had been generated in the web application for some reason.

In order to get each virtual client to use individulized usernames and passwords, you will want to use ANTS Load's State Information feature. The instructions for setting up and using state information should appear in the help file (search for state information). If you have any more questions, please let us know.
Brian Donahue
 
Posts: 6670
Joined: Mon Aug 23, 2004 10:48 am


Return to ANTS Load

Who is online

Users browsing this forum: No registered users and 0 guests