Please help with mail not sending..

Forum for users of Aardvark bug tracking system

Re: Please help with mail not sending..

Postby Brian Donahue » Fri Feb 27, 2004 3:20 pm

Hi Kenny,

There are a few places that you could look to see what's happening to
your mail. One is the place where Aardvark stores the raw XML used to format
the emails before they're sent. That's a folder in the Aardvark program
folder called 'New Queue'. If there are a lot of files waiting in the root
of NEW QUEUE, then the mail interface isn't working. In that case, though,
you should definitely get an error message logged.

Another possibility is that the mail server won't relay mail for the
Aardvark server's IP address. In that case, have a look at the SMTP protocol
(in Exchage) and configure the server to allow mail relay. You can also
change the SMTP server that Aardvark sends mail to by changing the registry
key HKLM\Software\Red Gate\Aardvark\SMTP Server.

The mail server could also be suffering from protocol problems, and
simply queueing the mail. Check the queues in the mail server to see if
there are lots of aardvark notifications queued to go out, figure out why
they're not getting sent, and take the appropriate action.

Kind Regards,

Brian Donahue
Red Gate Technical Support

"Kenny Rice" <kenny.rice@dotnetnuke.com> wrote in message
news:azXB$X99DHA.1036@server53...
> Brian,
>
> We're having a problem where email is not sending and its not even putting
> anything in the logs about it. Can you let me know if there is anything I
> should look for?
>
> Thanks
>
>
Brian Donahue
 
Posts: 6670
Joined: Mon Aug 23, 2004 10:48 am

Return to Aardvark

Who is online

Users browsing this forum: No registered users and 0 guests